duda teleconversor Kenko AF PRO 300  DGX 1,4 x

Estás viendo el contenido archivado del viejo foro de Ojodigital. No podrás iniciar sesión ni crear nuevo contenido o comentarios.

El foro de ojodigital ha migrado a: https://foro.ojodigital.com, con un aspecto mucho más moderno, amigable y adaptado a dispositivos móviles.

¡¡PINCHA AQUÍ PARA ACCEDER AL NUEVO FORO!!

Resultados 1 al 8 de 8
  1. #1
    Ingreso
    27 may, 15
    Ubicación
    TORTOSA
    Mensajes
    3
    Post Thanks / Like

    duda teleconversor Kenko AF PRO 300 DGX 1,4 x

    Hola , me acaba de llegar el teleconversor y no se si es normal que no me funcione para nada el autofoco , montado en un 70-200 Tamron 2,8 Di VC USD , creo que tendria que funcionar y antes de devolverlo querria asegurarme .
    Saludos y gracias.

  2. #2
    Ingreso
    01 sep, 07
    Ubicación
    Fuenlabrada (MaDriZ)
    Mensajes
    299
    Post Thanks / Like
    Teóricamente debería funcionar, aunque se te ha olvidado comentarnos con que cuerpo utilizas ese conjunto.
    Un saludo a todo el personal del foro.
    5∞

  3. #3
    Ingreso
    22 mar, 08
    Ubicación
    Oviedo
    Mensajes
    14,367
    Post Thanks / Like
    Pues sí, en principio debería de funcionar, y más siendo un objetivo f2,8 y el convertidor un 1,4, no debería de haber problema.

    A veces hay algunos objetivos que no valen por tener alguna protuberancia trasera que haga que tropiece con la lente del teleconvertidor, pero no parece ser tu caso.

    También hay problemas creo recordar con la 5D de Canon, pues el espejo tropieza con algunos teleconvertidores al levantarse.

    Pero problemas de enfoque AF con un zoom f2,8 y un convertidor 1,4 no debería de haber (en Canon desactivan el enfoque automático cuando la luminosidad del conjunto es inferior a f5,6, pero en tu caso siendo el tele f2,8 debería funcionar incluso con el convertidor 2x).

  4. #4
    Ingreso
    27 may, 15
    Ubicación
    TORTOSA
    Mensajes
    3
    Post Thanks / Like
    Perdon , el cuerpo es la Nikon D 7200 .

  5. #5
    Ingreso
    18 ene, 08
    Ubicación
    Madrid
    Mensajes
    13,460
    Post Thanks / Like
    Tengo ese teleconversor y creo que debería funcionar perfectamente en tu Tamron. No lo he usado en el objetivo que mencionas, pero si con un Tamron 90 mm, y con los Nikon 50 mm 1.8, 18 -105 VR y 18-200 VR y va bien en todos ellos.
    Prueba a limpiar los contactos.
    Me parecería raro que no funcione. Si es posible también prueba en otro cuerpo de cámara.
    Suerte.

  6. #6
    Ingreso
    27 may, 15
    Ubicación
    TORTOSA
    Mensajes
    3
    Post Thanks / Like
    Gracias por tu ayuda . En otro cuerpo por el momento no tengo ocasión . Pero si que lo he probada con el 17-50 2,8 que tengo de Sigma y aunque lo desaconsejan para focales pequeñas con el duplicador funciona perfectamente por lo que creo que será incompatibilidad con el objetivo. También he probado de levantar repetidas veces el espejo para descartar por la proximidad que tiene la lente y sube y baja sin problema , por lo que me temo que va a ser lo de antes .

  7. #7
    Ingreso
    18 ene, 08
    Ubicación
    Madrid
    Mensajes
    13,460
    Post Thanks / Like
    Cita Iniciado por LLUISCM Ver mensaje
    Gracias por tu ayuda . En otro cuerpo por el momento no tengo ocasión . Pero si que lo he probada con el 17-50 2,8 que tengo de Sigma y aunque lo desaconsejan para focales pequeñas con el duplicador funciona perfectamente por lo que creo que será incompatibilidad con el objetivo. También he probado de levantar repetidas veces el espejo para descartar por la proximidad que tiene la lente y sube y baja sin problema , por lo que me temo que va a ser lo de antes .
    Ojalá que algún compañero del foro lo haya probado con el Tamron 70-200 mm 2.8 VC que tienes y te pueda comentar. Sería una pena que fuesen incompatibles porque tiene muy buena calidad óptica ese teleconversor. Pero tampoco eso garantiza que vayan a ir bien juntos. Por lo visto es un mundo aparte esto de los teleconversores porque he leído varios comentarios afirmando que no les va bien con el 70- 200 de Nikon usando el propio teleconversor de esta marca, aunque no se que tal irán los nuevos modelos de esa firma.
    Suerte.

  8. #8
    Ingreso
    22 mar, 08
    Ubicación
    Oviedo
    Mensajes
    14,367
    Post Thanks / Like
    Pues no te sé decir entonces.

    No hay ningún motivo "físico" para que no funcione el AF con el tamron que comentas (otra cosa es que los resultados sean mejores o peores como dice Goliat).

    Así que si no funciona debe de ser alguna incompatibilidad a nivel de "firmware" del objetivo, o bien de conexiones electrónicas.

    NO había leído nada de que no funcionara con ése objetivo.
    Si encuentras alguna solución o alguna aclaración por internet, será de agradecer que lo comentes aquí para que quede documentado para otros compañeros.

    A ver si alguien con ese objetivo y el dupli, puede aclarar algo al respecto.


 

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •