Registrarse
Resultados 1 al 10 de 10
  1. #1
    Ingreso
    08 oct, 05
    Ubicación
    Spain
    Mensajes
    870
    Post Thanks / Like

    Thumbs down Sony A7 III muy buena pero....

    Alquien sabe por qué a pesar de tener puesta una tarjeta UHS-II SDHC DE 64 de Sony, cada vez que pones el modo video te sale el dichoso mensaje en la pantalla de que tienes que usar una tarjeta o cambiar a la ranura 1?

    Es lo mismo que el dichoso mensajito cada vez que arrancas la camara de que no esta en modo PAL..

    Mucho menu, mucha tecnologia pero a veces estos pequeños detalles hacen que le cojas mania a una camara. Sobre todo cuando vas con prisas y cuando vas a grabar tienes que tocar 300 botones tan solo para que la camara este lista para grabar o disparar.

  2. #2
    Ingreso
    04 jun, 05
    Ubicación
    Zaragoza - España
    Mensajes
    1,154
    Post Thanks / Like
    En la sony A7III, y en bastantes otras cámaras que admiten tarjetas UHS-II ocurre lo mismo, que solo las admiten en uno de los dos slots, en este caso es en el número 1, o inferior. Si la pones en el slot 2 (superior) te avisa ya que allí no aprovechará toda la velocidad de la tarjeta.
    El mensaje que te advierte al encender de que no está en el modo PAL es debido a que tienes seleccionada una opción de video que solo es compatible con dicho modo, revísalas, podría ser, por ejemplo, que tengas seleccionada la opción de 25, 50 ó 100 fps. en el modo de video.
    Tanta tecnología y menú se hace mucho más comprensible dándole unos cuantos repasos al manual. Si yo tuviera que tocar 300 botones para que la cámara esté lista, no saldría con ella nunca. Eso si, no te negaré que los menús de Sony son poco amigables.

    Saludos
    Última edición por akistoiyo; 10/05/2019 a las 15:20

  3. #3
    Ingreso
    08 oct, 05
    Ubicación
    Spain
    Mensajes
    870
    Post Thanks / Like
    Cita Iniciado por Erwan Grey Ver mensaje
    Alquien sabe por qué a pesar de tener puesta una tarjeta UHS-II SDHC DE 64 de Sony, cada vez que pones el modo video te sale el dichoso mensaje en la pantalla de que tienes que usar una tarjeta o cambiar a la ranura 1?

    Es lo mismo que el dichoso mensajito cada vez que arrancas la camara de que no esta en modo PAL..

    Mucho menu, mucha tecnologia pero a veces estos pequeños detalles hacen que le cojas mania a una camara. Sobre todo cuando vas con prisas y cuando vas a grabar tienes que tocar 300 botones tan solo para que la camara este lista para grabar o disparar.

    La tarjeta está ubicada en el slot 1 que es donde debe de estar, y ademas es una tarjeta Sony orignal. Asi que el problema es del firmware que aunque es la ultima version se les ha olvidado ese bug.

    respecto a lo de el modo de video, efectivamente es porque la camara esta configurada para NTSC ¿por que? pues porque en PAL no permite grabar a 30/100Mb y en NTSC si. Es decir, la estupidez es absurda y otra vez de nuevo, los usuarios esperaban que con el nuevo firmware se solucionara pero no.

    Asi que, si quieres usar la camara de manera imprevista, mas te vale que la hayas encendido previamente y hayass subsanado todos esos estupidos pasos de pantallazos o te quedaras sin poder usar la camara cuando lo necesitas.

    Otro ejemplo de estupidez es el nuevo sistema de deteccion de ojos en animales, que es fenomenal, si. pero lo que no lo es tanto es que no exista la opcion de configurarlo en uno de los botones configurables asi que cuando tengas que cambiarlo, tendras que irte al menu ybuscarlo, y mas te vale que te acuerdes donde esta (pewrdido entre decenas de submenus) o una vez mas, si se te olvida configurarlo cuando vayas a hacer una foto a persona o animal, otra vez, perderas la oportunidad.

    Teniendo en cuenta que es una camara japonesa, creo que esta hecha con la mentalidad japonesa, TRANQUILA, PAUSADA, PREDETERMINADA y QUE HACE LAS COSAS CON TIEMPO...

    Asi que cuando tengo que hacer algo comprometido, cojo mi Canon 1D Mark que arranca en 0,6 segundos y esta lista para la batalla.

    Tengo la camara unas semanas, es muy buena, pero su POCO PRAGMATICO uso está haciendo que se quede en casa mas de lo que debiera.

    P.D. Si un usuario debe de dar repasos minuciosos a un manual una y otra vez.. creo que es la sentencia de muerte para la camara. Porque no se le dará el uso que debe. Por ejemplo la Canon 1D tiene un extenso manual en las funciones programables, pero una vez hechas FUNCIONA. COn la SOny no es asi, debes de estar reprogramando una y otra vez dadas las multiples conbinaciones que no son compatibles entre ellas. UN GRAVE ERROR
    Última edición por Erwan Grey; 10/05/2019 a las 15:42

  4. #4
    Ingreso
    04 jun, 05
    Ubicación
    Zaragoza - España
    Mensajes
    1,154
    Post Thanks / Like
    Sin embargo yo uso una SD Lexar UHS-II y no me causa ningún problema. He buscado sobre el problema de tarjetas Sony UNHS-II con la Sony A7III y no he sido capaz de encontrar nada, si que hubo un problema específico con las tarjetas SanDisk que lo solucionaron mediante firmware, pero con tarjetas Sony no he leído quejas,. En tu lugar, primero intentaría quedar con alguien que también tenga una A7III y tarjeta como la tuya, para poder intercambiarlas en las cámaras y ver si el problema se reproduce., tras esto, contactaría con Sony para exponerles el problema, porque es evidente que la tuya no trabaja bien con tu cámara. También tengo asignado el seguimiento del enfoque al ojo a un botón, o sea, que es posible hacerlo.
    Lo de las fps no es un problema de las Sony, la principal característica diferenciadora del sistema PAL y el NTSC es precisamente las fps, 30 en el caso del NTSC y 25 en el sistema PAL (y sus correspondientes múltiplos) eso te ocurrirá con cualquier marca de cámara, todas deben ser estúpidamente absurdas entonces.
    No tengo el más mínimo problema en encenderla y usarla inmediatamente y, precisamente, por la gran configurabilidad de sus botones y de la tecla de función, me resulta una cámara muy ágil, al menos para mis usos.
    Siento que la tuya te cause tantos incovenientes.

    Saludos.
    Última edición por akistoiyo; 11/05/2019 a las 01:55

  5. #5
    Ingreso
    08 oct, 05
    Ubicación
    Spain
    Mensajes
    870
    Post Thanks / Like
    Cita Iniciado por akistoiyo Ver mensaje
    También tengo asignado el seguimiento del enfoque al ojo a un botón, o sea, que es posible hacerlo.
    Eso si se puede hacer, pero... puedes cambiar desde ese boton rapido el foco al ojo de un animal a un humano? NO. Con lo que debes de entrar al menu, muscar la opcion navegando entre los mas de 50 submenus y recordar cual es para poder encontrarlo, accceder y modificar la opcion.

    Cita Iniciado por akistoiyo Ver mensaje
    Lo de las fps no es un problema de las Sony, la principal característica diferenciadora del sistema PAL y el NTSC es precisamente las fps, 30 en el caso del NTSC y 25 en el sistema PAL (y sus correspondientes múltiplos) eso te ocurrirá con cualquier marca de cámara, todas deben ser estúpidamente absurdas entonces.
    Correcto, lo quie no hacen otras camaras es cada vez que la enciendes decirte en un mensaje que debes de aceptar cada vez que la enciendes que lo tienes configurado en NTSC y no en PAL (por ser la camara europea). Cuando lo cambias por primera vez te lo advierte y luego ya no. Sony lo hace CADA VEZ QUE LA ARRANCAS con la inconveniencia de que si la llevas montada por ejemplo en un gimbal para grabar video debes de aceptar en la camara y perder el tiempo añadido de todo lo demas.

    Yo tampoco tengo problema al encenderla y usarla SIEMPRE Y CUANDO ACEPTE ESOS DOS PANTALLAZOS CON LA CONSECUENTE PERDIDA DE TIEMPO.

    Os dejo aqui las pantallas y como esta configurada por si he hecho algo mal, para comprobarlo.


    La tarjeta está insertada en el slot que corresponde, el 1 (en mi opinión primera CAGADA de Sony poniendo el slot 1 en la parte inferior de la camara cuando lo más obvio es ponerlo en la parte superior, lo mismo que tener que insertar la tarjeta por su parte trasera y no de cara para poder saber que tarjeta estás poniendo)





    Esta es la tarjeta que compré y no siendo las Sandisk que al principio daban problemas, por miedo compré una original de Sony





    Arrancas la camara y tras el primer mensaje que te avisa que estas en modo NTSC y que debes de ACEPTAR con el boton, aparece este otro mensaje: sobre tener puesta una tarjeta que cumple los requisitos (ademas es una SONY). Lo que me raya es que dice "no se puede grabar en este grabar ajuste" y luego dice "cambiar ajuste ranura 2" ¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿?¿



    El ajuste en el menu está puesto para que la prioridad de grabacion sea en la tarjeta 1 (la que se supone que tiene la tarjeta Sony apropiada y que cumple )



    Aqui se puede ver que la prioridad de grabacion está en la ranura 1



    Y la opción es de grabación a 30FPS 100Mb opcion que la tarjeta soporta de sobra.



    y como se puede ver aqui, la camara si que graba a 30FPS 100Mb a pesar de que salga el mensajito de marras diciendo que no se puede grabar.

    QUE ESTOY HACIENDO MAL??????????

    ---------------------------------------------------------------------

    Tema de el boton de selección de foco al ojo en Humanos/animales.

    Si, tu puedes pregrabar un boton rapido para activar esta opcion, la de seguimiento de cara y foco al ojo.



    PEEEEROOO.... no puedes con ese botón rapido ni con otro acceder a este meno de selección de tipo de ojo; humano o animal. por lo que debes de entrar y buscar en el OCEANO de menus el apropiado y seleccionarlo. Con lo cual, es una perdida de tiempo si estas fotografiando en una sesion ambas opciones.




    Asi que....


    Bueno, a ver si (espero que si) si soy yo el que está haciendo algo mal y se puede solucionar esto, porque sinceramente es un poco COÑAZO.


  6. #6
    Ingreso
    04 jun, 05
    Ubicación
    Zaragoza - España
    Mensajes
    1,154
    Post Thanks / Like
    Insisto en que yo contactaría directamente con Sony para que me explicaran porqué sucede eso. Lo del cambio de Enfoque de ojo humano a animal yo lo tengo asignado a un valor de la tecla Fn, muy altamente configurable (nada menos que 12 funciones le puedes asignar a la vez). así te evitas tener que entrar en los menus, que, ciertamente, es más complicado y lento.
    Además de esta Sony, he usado principalmente Nikon muchísimos años, y Olympus, en base a lo cual creo que no hay ninguna cámara que tenga todas las funciones que nos gustaría con posibilidad de relacionarlas a un botón concreto, pero no he tenido nunca ninguna Canon quizá en ellas sea posible tanta posibilidad de configuración y entonces entiendo que lo eches de menos. Por mi parte siempre me he acoplado a las peculiaridades de cada una de mis cámaras sin mayores problemas.
    Es posible que ya hayas expuesto estos problemas en los foros específicos de Sony ¿Qué te han contestado?¿Te han dado alguna solución mejor? Me alegraré si ha sido así.
    Saludos
    Última edición por akistoiyo; 11/05/2019 a las 13:27

  7. #7
    Ingreso
    08 oct, 05
    Ubicación
    Spain
    Mensajes
    870
    Post Thanks / Like
    Cita Iniciado por akistoiyo Ver mensaje
    Lo del cambio de Enfoque de ojo humano a animal yo lo tengo asignado a un valor de la tecla Fn, muy altamente configurable (nada menos que 12 funciones le puedes asignar a la vez). así te evitas tener que entrar en los menus, que, ciertamente, es más complicado y lento.
    Me puedes decir la secuencia de menus que has hecho para conseguirlo? yo lo he intentado pero no me deja aceder al menu en cuestion de seleccion directa de animal o humano. Me deja poner la seleccion de seguimiento de foco (o yo no se como hacerlo) me gustaria pnerlo en el C1

    Cita Iniciado por akistoiyo Ver mensaje
    Es posible que ya hayas expuesto estos problemas en los foros específicos de Sony ¿Qué te han contestado?¿Te han dado alguna solución mejor? Me alegraré si ha sido así.
    Ya lo he puesto, pero todavia no me han contestado. A ver si hay suerte.

    Gracias por adelantado!

  8. #8
    Ingreso
    04 jun, 05
    Ubicación
    Zaragoza - España
    Mensajes
    1,154
    Post Thanks / Like
    Claro, entra en el menú camara 2, allí en la pantalla de Opciones personalizadas (es la penúltima),ahora a "ajustes del menú func." entras y en la posición que más te convenga, superior o inferior, pon "Detección de motivo" Cuando pulsas en ella te llevará directamente a "humano-animal".

    Saludos
    Última edición por akistoiyo; 11/05/2019 a las 23:04

  9. #9
    Ingreso
    08 oct, 05
    Ubicación
    Spain
    Mensajes
    870
    Post Thanks / Like
    Cita Iniciado por akistoiyo Ver mensaje
    Claro, entra en el menú camara 2, allí en la pantalla de Opciones personalizadas (es la penúltima),ahora a "ajustes del menú func." entras y en la posición que más te convenga, superior o inferior, pon "Detección de motivo" Cuando pulsas en ella te llevará directamente a "humano-animal".

    Saludos
    Arreglado! MUCHAS GRACIAS!!

  10. #10
    Ingreso
    04 jun, 05
    Ubicación
    Zaragoza - España
    Mensajes
    1,154
    Post Thanks / Like
    Me alegro, hombre.

    Saludos


 

Etiquetas para este tema

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •