PDA

Ver la versión completa : Escanear con el Nikon LS50 Coolscan V



audiolab
19/03/2009, 09:56
Me han prestado este scaner para digitalizar todos los negativos en blanco y negro que tengo.

No tengo ninguna experiencia con él. Por lo que agradecería cualquier información para ayudarme a sacarle rapidamente el mayor rendimiento con los negativos en blanco y negro (sólo estos).

Y otra cosa y muy importante, ¿sabéis como se desmonta para limpiar las lentes? El que me lo ha dejado me ha dicho que esta sucio por dentro, que no es suciedad de los negativos. Por más que he buscado en el google no lo he encontrado aunque recuerdo que hace bastante tiempo encontré una página donde lo explicaban pero no la encuentro ahora.

Muchísimas gracias.

Pixelpeeper
19/03/2009, 11:23
Y otra cosa y muy importante, ¿sabéis como se desmonta para limpiar las lentes? El que me lo ha dejado me ha dicho que esta sucio por dentro, que no es suciedad de los negativos. Por más que he buscado en el google no lo he encontrado aunque recuerdo que hace bastante tiempo encontré una página donde lo explicaban pero no la encuentro ahora.

¿El que te ha prestado el escáner es fumador? estos chismes son muy sensibles a las partículas en suspensión y la calidad del escaneado se degrada muchísimo si las lentes estan sucias (se pierde contraste y la imagen parece tener un velo blanquecino). Desmontar el escaner y limpiarlo no es algo trivial, al menos no lo era cuando lo intenté con un LS-2000, si no recuerdo mal lo dejé por imposible por no tener las herramientas adecuadas... es imprescindible que consigas un tutorial en internet que explique como hacerlo. Saludos,

audiolab
19/03/2009, 11:33
... es imprescindible que consigas un tutorial en internet que explique como hacerlo. Saludos,

Pues este es el tema, en una primera prueba que he hecho el plan bruto el resultado no es aceptable, estando el negativo completamente limpio salen partículas de suciedad.
Y mira que he buscado pero no lo encuentro y recuerdo que era tedioso pero no presentaba mucha complicación.

Pixelpeeper
19/03/2009, 12:02
Pues este es el tema, en una primera prueba que he hecho el plan bruto el resultado no es aceptable, estando el negativo completamente limpio salen partículas de suciedad.
Y mira que he buscado pero no lo encuentro y recuerdo que era tedioso pero no presentaba mucha complicación.

Ojo, que una cosa es que en el escaneado aparezca la más mínima mota de polvo (para eliminarlas está el ICE) y otra cosa muy distinta es como un velo blanquecino o falta de contraste que sí estaría provocado por las lentes sucias.

apr
19/03/2009, 12:04
No se si el LS50 será exactamente igual, pero ahi va como limpiar el Nikon 5000

How to Clean a Nikon Super Coolscan 5000 ED (http://www.pearsonimaging.com/articles/howto/ls5000cleaning.html)

elmar
19/03/2009, 12:04
En este hilo describo mi forma de trabajar, lo mismo te ayuda.

cufae.org :: View topic - Mini tutorial de escaneado (http://cufae.17.forumer.com/viewtopic.php?t=885)

audiolab
19/03/2009, 22:45
Muchísimas gracias por los comentarios, ya tengo por donde empezar.
La mayoria de mis negativos son TriX y APX100.
Cualquier cosilla más ruego me la hagáis saber.
_______________________________________________
_______________________________________________

En este hilo describo mi forma de trabajar, lo mismo te ayuda.

cufae.org :: View topic - Mini tutorial de escaneado (http://cufae.17.forumer.com/viewtopic.php?t=885)

Pues resultados más que satisfactorios con tu manual.
Ahora me surgen más dudas ¿como conservo la configuración de la barra de herramientas? Yas que al introducir una nueva tira me pierde todos los parámetros menos el de"Neg (Monocrom.)"
También comenté que el scaner estaba sucio por dentro, pues creo que no que eran los negativos de mi amigo que estaban sucios cuando escaneaba.
Yo me pregunto ¿como se puede saber realmente que no es suciedad del scaner?¿teneis alguna forma de hacer una prueba? vamos como cuando en la ampliadora proyectas la luz sin negativo para ver si el cristal del portanegativos esta limpio.
Gracias de nuevo.

nacho gomez
18/03/2010, 12:27
Hola,

Pues resulta que buscando, me encuentro alguien que tiene el mismo problema que yo. Me sale una infinidad de polvo en las fotos y los negativos estan limpios y el cristal tb (al menos por fuera). Sospecho que es suciedad dentro del escaner. Hallaste una solucion?, yo tengo el epson v750.

Gracias y saludos!!

Txala
18/03/2010, 12:55
Sobre escaneo, también puedes mirar aquí:

m8 primeras imagenes • Ver Tema - Escaneo (http://www.m8-primeras-imagenes.com/forum/viewtopic.php?f=5&t=44)