PDA

Ver la versión completa : Problema con lector de tarjetas



Cabañero
31/10/2004, 16:06
Hola a tod@s, a ver si alguien me puede echar una mano con este problema. He comprado una tarjeta PCI de cuatro puertos USB 2.0 para poder aprovechar la velocidad del lector de tarjetas, pero cuando conecto el lector, windows XP no lo reconoce. Si lo conecto a uno de los puertos USB 1.1 de la placa base de mi PC entonces sí, va sin problemas pero claro muy lento. :zz:
La tarjeta PCI está bien instalada, porque he probado a conectarle otros dispositivos como la G5 y los reconoce al momento. El problema es sólo con el lector. ¿Alguna idea? :silbando:

Gracias y saludos.

TheGoOse
31/10/2004, 16:48
Yo me conmpré una Conceptronic con 6 UBS para lo mismo y, como Windows me la reconoció directamente, supuse que todo iba bien. Al final tenía bastantes problemas y acabé usando los drivers del fabricante y... ¡cosa fina! Ni un problema.

Recientemente he tenido otra vez esos mismos problemas, esta vez con los puertos USB integrados en placa (iban como 1.1 cuando eran 2.0), y he tenido que ponerme a quitar y poner dispositivos hasta hacerlo funcional. Al final tuve que eliminar todos los dispositivos USB desde el administrador de dispositivos de XP, instalar los drivers del fabricante y reiniciar, para que me los detectara otra vez, pero esa vez con los drivers adecuados. La idea la pillé de esta web (http://www.usbman.com/), que desgraciadamente está en inglés.

No creo que te haya ayudado mucho, pero por lo menos me he desahogado ^_^

¡Un saludo!

Cabañero
05/11/2004, 18:15
Gracias, TheGoOse, después de mil y una pruebas, devolví la tarjeta y me compré una Conceptronic, supongo que el mismo modelo que tú, de cuatro puertos externos y dos internos, que de paso es de la misma marca que el lector, por si las moscas. Funcionando sin problemas desde el primer momento.

Saludos.