Registrarse
Resultados 1 al 31 de 31
  1. #1
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    ¿ Quien me puede ayudar ? He perdido los drives USB..

    La semana pasada me he comprado un HD externo USB de 250Gb de la marca iomega, para tener más capacidad para almanenar fotografia.

    Tengo otro disco HD de 160Gb tambien de la misma marca desde hace más de un año y como practicamente lo tengo lleno, me he comprado el segundo disco USB.

    Mi sorpresa fue al conectarlo, el ordenador me lo reconoce, pero al instalar el Hardware me sale un mensaje que dice.- Error en la instalación del dipositivo y por lo tanto no puedo trabar con esta unidad en el PC.

    El HD funciona correctamente ya que lo he instalado en el PC portatil y funciona

    El problema esta en el ordenador de sobremesa, que ahora además no me reconoce los siguientes dispositivos conectados al USB:

    -iomega HHD 250 GB USB
    -Philips MP3 Gogear.
    -Camara Ricoh GR
    -Telefono Nokia E61 y 6280

    Sin embargo si me reconoce y puedo trabajar con ellos conectados al puerto USB:

    -iomega 160 Gb USB
    -Nikon D200
    -Gps Garmin
    -Escaner
    -Impresora
    -Raton Inhalambrico


    El resto del ordenador funciona correctamente.

    He llamado al centro de ayuda de HP ( marca del ordenador ) y además de cobrame a 0,98€ / minuto, me han dicho que lo más seguro es que se habrá desconfigurado los drivers que incorpora el sistema operativo el XP y que la solución seria formatear el sistema e instalarlo de nuevo.

    Me da la sensación que es matar moscas a cañonazos, que se podrá hacer algo, sin llegar a esta solución drastica.

    Ya sé que un formateo cada año no viene mal, pero tengo cargado en el ordenador tantas cosas ( Que funcionan correctamete ) que me da pánico volver a instalar todo ( además de un curro de dos semanas ).

    Por lo tanto si algún forero me puede dar otra solución....... GRACIAS
    Última edición por Eugenio 2222; 08/02/2007 a las 12:35

  2. #2
    Avatar de Mangelus
    Mangelus no ha iniciado sesión Lleva poco por aquí
    Ingreso
    16 ago, 06
    Ubicación
    Gran Canaria
    Mensajes
    32
    Post Thanks / Like
    Hola. Yo probaría cambiar de conector USB, es decir, enchufarlo a un USB distinto en el ordenador. Si con eso no va, iría al administrador de dispositivo y borraría el controlador de USB para que el windows al reiniciar lo instale de nuevo.
    También mirar en agregar o quitar programas y ver si está el software último que instalaste para desinstalarlo, puede que cree conflictos.

    Es lo que se me ocurre así de pronto.
    Saludos,

    Ángel
    _______________________________________
    Visita mi Galería Fotográfica

  3. #3
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    Gracias Mangelus , pero no ....

    Gracias por las indicaciones que mes has dado, pero no he conseguido nada.

    He cambiado de puerto USB y nada.

    En agregar y quitar programas no estan los drives de iomega, deben ser unos genericos que incorpora el propio XP, y por esto no tienen visibilidad.

    Una vez conectado el HD que no me reconoce voy boton derecho de mi PC, en administrar y no visualizo el HD, los otros disco duros internos y las unidades de DVD sí se visualizan.

    En el Panel de Control - Administrar Hardware, si sale el disco pero en amarillo y con una interrogación, llamo a instalar hardware, comienzo el proceso y a los pocos segundos se interrumpe y aparece el mensaje error en la instalación de hardware.

    Creo que será una tonteria lo que le ocurre, pero lo dificill es dar con la solución. La verdad es que me fastidia el incordio de no poder utilizar el disco, bueno si lo estoy haciendo, pero pasando los datos de la siguiente forma:

    Del PC al HD de 160G ( que si me funciona ), de éste, al PC portatil y del portatil al Iomega de 250Gb, utilizo de puente el PC portatil.

    Lo peor es los de los telefonos Nokia que los tengo sincronizados con el PC, ahora no puedo actualizarlos.

  4. #4
    Avatar de Mangelus
    Mangelus no ha iniciado sesión Lleva poco por aquí
    Ingreso
    16 ago, 06
    Ubicación
    Gran Canaria
    Mensajes
    32
    Post Thanks / Like
    ¿Probaste en el administrador de dispositivos eliminar el controlador de USB para que windows lo reinstale al reiniciarse?

    También otra cosa que se me ocurre es buscar actualizaciones de controladores para tu placa base en la web de hp. Lo digo porque si el error se produce en varios dispositivos usb el problema será este controlador no el del disco duro.

    A ver si a alguien más se le ocurre algo que puedas hacer sin llegar al formateo
    Saludos,

    Ángel
    _______________________________________
    Visita mi Galería Fotográfica

  5. #5
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    Mas información.... Mangelus

    Cita Iniciado por Mangelus Ver mensaje
    ¿Probaste en el administrador de dispositivos eliminar el controlador de USB para que windows lo reinstale al reiniciarse?

    También otra cosa que se me ocurre es buscar actualizaciones de controladores para tu placa base en la web de hp. Lo digo porque si el error se produce en varios dispositivos usb el problema será este controlador no el del disco duro.

    A ver si a alguien más se le ocurre algo que puedas hacer sin llegar al formateo
    Tengo todos estos controladores, los propios del PC, más dos replicadores cada uno de 4 puertos. Me da miedo quitarlos ya que ahora al menos tengo algo que me funciona, mira que si quito el que funciona y me quedo peor de lo que estaba.

    Seguiré investigando con vuestra ayuda, a ver si se nos ocurren más cosas.

    Gracias.

    Esto es lo que tengo como puertos USB:

  6. #6
    mafrmcfa no ha iniciado sesión Gurú Ojodigitalero
    Ingreso
    06 sep, 06
    Ubicación
    Entre unos matorrales observando insectos
    Mensajes
    5,743
    Post Thanks / Like
    Tienes muchas cosas conectadas al puerto USB.
    Lo mas probable es que haya una incompatibilidad y al conectar algunos de estos dispositivos incompatibles te de error.
    Prueba a desactivar un dispositivo, por ejemplo el otro disco duro igual que tienes, e intenta conectar el nuevo, si te funciona ya sabes cual es el problema.
    Si es asi, tendras que comprar un adaptador multiple para poder conectar mas dispositivos o poner una placa PCI con mas puertos USB, esto te evitara conflictos con los dispositivos.

  7. #7
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    Esto es lo que me da miedo..

    Esto es lo que aparece cuando conecto el HD el que no lo reconoce el PC:




    Si lo deshinstalo, puede ser que tambien lo haga del HD que si me funciona, a esto es lo que me referia....

  8. #8
    Avatar de chewbacca
    chewbacca no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    06 nov, 05
    Ubicación
    Madrid
    Mensajes
    891
    Post Thanks / Like
    Por lo que comentas, no creo que sea ningún problema de hardware. Debes tener algún conflicto de drivers/dispositivos.

    Lo primero que probaría es a desinstalar el componente "External HD" que te aparece con la exclamación. Hace referenia al disco que te está dando problemas, no al otro. Aún así, si el otro dejara de responder, con volver a conectarlo podrías instalarlo de nuevo siguiendo el asistente.

    Una vez desinstalado, apagaría el pc y desconectaría cualquier dispositivo USB que tengas conectado, salvo ratón y teclado si es el caso. Una vez hecho esto, enciende el ordenador y cuando haya arrancado completamente conectas SOLAMENTE el nuevo disco. Si el asistente te pide controladores y te da la opción de descargarlos automáticamente de Internet, hazlo.

    Si esto funcionara, probaría a ir conectando uno a uno el resto de dispositivos (apagando y encendiendo cada vez) y ver que no se producen conflictos entre ellos.

    Yo probaría esto lo primero y nos cuentas.

  9. #9
    Avatar de SpyHommer
    SpyHommer no ha iniciado sesión Habitual
    Ingreso
    08 jun, 06
    Ubicación
    Mi casa
    Mensajes
    321
    Post Thanks / Like
    Pues yo haría lo siguiente:

    - Que alguien te deje teclado y raton PS/2. y los conectas.
    - Reinicias y usas esos, porque lo siguiente te dejará sin teclado y raton USB.
    - Desconectas todos los dispositivos USB que tengas conectados.
    - En el administrador de dispositivos iria a la rama que pone "Controlador de bus serie universal (USB)" y dandole al boton derecho le daria a Quitar (o desinstalar, no me acuerdo lo que pone).
    - Reiniciar.
    - Seguramente, el propio windows detectará el hardware USB y te volverá a instalarlo de nuevo.
    - Ves poniendo los dispositivos uno a uno de nuevo. Yo empezaría por el HDD nuevo de 250Gb, a ver si me lo detecta esta vez. Prueba a conectarlo directamente a una ranura USB de alta velocidad (Hi-Speed USB o USB2), es decir, nada de HUB USB. Si te lo detecta, ya sabes que no es el HD.
    - Si te lo detecta bien, empezaria a poner el resto de componentes uno a uno y reiniciando cada vez. Es un coñazo, pero es más seguro.
    - Ponerle velas a San Pancracio a ver si sale la cosa bien.

    Espero que te funcione. A mi me ha funcionado unas cuantas veces (en todos los PC que he arreglado que le pasaba ha funcionado... y que casualidad que tambien eran HP... ¿será casualidad?). Alguna vez ha pasado por poner dispositivo USB2 en la ranura de un USB1.1 (a veces no tiene compatibilidad con USB1.1 y te jeugan estas pasadas... y no digo que sea este tu caso).

    1 saludo
    Un libro, como un viaje, se comienza con inquietud y se termina con melancolía.
    (José de Vasconcelos)

  10. #10
    Avatar de jose 16
    jose 16 no ha iniciado sesión Vivo en los foros
    Ingreso
    04 abr, 05
    Ubicación
    a 100 kilometros d Zaragoza
    Mensajes
    2,943
    Post Thanks / Like
    yo solo te puedo decir lo del formateo, no se si tendras el norton ghost, hace poco que me lo recomendo un amigo, no tebnia ni idea, pero como ya he tenido que formatear el ordenador unas cuantas veces....
    el caso es que con el programa, te guarda la configuracion actual del ordenador en un dvd(la parte de los programas, claro), y una vez formateado,metes el dvd y te vuelve a cargar todos los programas como estaban antes del fallo, virus, o lo que sea.
    un saludo y espero haberte ayudado algo.

  11. #11
    Avatar de SpyHommer
    SpyHommer no ha iniciado sesión Habitual
    Ingreso
    08 jun, 06
    Ubicación
    Mi casa
    Mensajes
    321
    Post Thanks / Like
    Pero si hace la imagen del Ghost tal como está ahora, cuando restaure, lo hará tal como está ahora. Yo primero intentaría solucionar lo del USB y luego, una vez resuelto el tema, que haga imagen con el Ghost u otro (DriveImage también vale) y guarde en lugar seguro. Si no tiene solucion primero, yo formatearía, configuraria todo desde el principio (palizón, ya lo sé, pero si no hay otro remedio...) y una vez todo en perfecto funcionamiento, obligado hacer la imagen... así en futuras incidencias con restaurar de ahí ya tiene todo como estaba.

    1 saludo.
    Un libro, como un viaje, se comienza con inquietud y se termina con melancolía.
    (José de Vasconcelos)

  12. #12
    Avatar de jose 16
    jose 16 no ha iniciado sesión Vivo en los foros
    Ingreso
    04 abr, 05
    Ubicación
    a 100 kilometros d Zaragoza
    Mensajes
    2,943
    Post Thanks / Like
    ya, ahora no lo puede hacer, pero lo decia para que no le vuelva a pasar y no le de pereza formatear la proxima vez.
    saludos.

  13. #13
    Avatar de SpyHommer
    SpyHommer no ha iniciado sesión Habitual
    Ingreso
    08 jun, 06
    Ubicación
    Mi casa
    Mensajes
    321
    Post Thanks / Like
    HOmbre, me imagino que ya lo sabias, pero era para aclararselo a él... por si acaso, más vale prevenir que lamentar
    Un libro, como un viaje, se comienza con inquietud y se termina con melancolía.
    (José de Vasconcelos)

  14. #14
    acutancia no ha iniciado sesión Lleva poco por aquí
    Ingreso
    20 ene, 07
    Ubicación
    Madrid
    Mensajes
    129
    Post Thanks / Like
    Has probado a buscar los drivers por internet y a reinstalarlos uno a uno (borrándolos previamente en el panel de control)?

    Un saludo

  15. #15
    puxa no ha iniciado sesión Habitual
    Ingreso
    08 oct, 06
    Ubicación
    En ruta perpetua
    Mensajes
    738
    Post Thanks / Like
    Leche. Diez dispositivos USB a la vez??
    Y por casualidad no estaras usando dos hub de cuatro puertos cada uno??.
    Me pregunto que procesador y placa manejas.
    Me temo que esta sobrecargado. El mio o empiezas a seleccionar o no da a basto. Tanto chismo robando de la misma ubre colapsa maquinas algo antiguas. Ademas hay por ahi un firewire que chupa como un vampiro.
    Los USB no son tan faciles de desconfigurar asi como asi. Parece que has sobrecargado la capacidad de la maquina. Selecciona lo mas indispensable y a arrancar.
    Otra cosa... podria ser que el ultimo disco necesitara para estar dentro del sistema una alimentacion suplementaria a parte de la del USB.
    Lo de reinstalar no creo que sea una solucion.
    Buena suerte
    A ver que nos sale esta vez

  16. #16
    puxa no ha iniciado sesión Habitual
    Ingreso
    08 oct, 06
    Ubicación
    En ruta perpetua
    Mensajes
    738
    Post Thanks / Like
    O que 250 GB sean mas de lo que traga la placa base. Digan lo que digan la mia no pasa de los 200 Gb. Literalmente no entiende el disco duro de mas capacidad. Mal arreglo tiene eso salvo posibles drivers de motherboard del fabricante. Y en equipos no clonicos (y ni en los clonicos) no son tan progresistas (a comprarse cosas nuevas, vamos)
    A ver que nos sale esta vez

  17. #17
    Avatar de Ruben d_b
    Ruben d_b no ha iniciado sesión Lleva poco por aquí
    Ingreso
    27 ene, 07
    Ubicación
    Madrid
    Mensajes
    49
    Post Thanks / Like
    deberias hacer una nueva instalacion de windows xp encima de tu actual sistema operativo.Con opcion de reparar.

    Deberia funcionarte en cuento acabe la instalacion.

    Sludos.
    Vendo MacBook PRO
    - Nikon D200
    - Nikon Speedlight SB-800
    - Nikon 18-70/3.5-5-6 [] Nikon 18-200/3.5-5.6 VRII [] Nikon 10.5/2.8 Fisheye [] Nikon 105/2.8 VRII Macro

  18. #18
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    Gracias

    Estoy leyendo vuestras contestaciones.

    Voy a esperar a que tener un buen número de ellas, todas me parecen interesantes y cargadas de buena voluntad.

    Cuando espero es porque pienso que al final alguien me va a decir en dos pasos la solución milagrosa, pero como el PC me sigue funcionando, prefiero esperar y tener más opciones, si es que las hay, como diria el del chiste, anduvo, si anduvo jodido, pero anduvo...

    Agradezco a todos los que estais participando y ya os contaré como termina la historia.

    Gracias por la colaboración...

  19. #19
    Avatar de fossy
    fossy no ha iniciado sesión Gurú Ojodigitalero
    Ingreso
    15 mar, 05
    Ubicación
    Valencia-España
    Mensajes
    5,885
    Post Thanks / Like
    Pues me temo que soluciones milagrosas en ese tema no hay.

    Y cuando empiezas por eso... es que tienes el SO cascadete. Y va a ir a mas te lo aseguro....

    Lo mejor es formatear. Y no se porque le da tanta pereza a la gente formatear ahora con el XP. Antes cuando instalabas W98 si que era un toston, que para preparar las unidades solo ya te tirabas 4 horas. Y luego instala todo. Pero ahora... si en hora y media lo tienes todo hecho...
    Nikon L3, Nikon D90 (+grip) + Nikon D700 (+grip) + Nikon 24-70 2.8 + Nikkor 50 1.8 + Sigma 100-300 + Sigma 10-20 + Nikon 18-200VR + Sigma 105 macro + Nikkor 70-200 2.8 VR + Nikon 300 f4 + nikon 28-200 + sigma 12-24 + Tamron 28-300 VC
    SB600 + 2 SB800 (pa las nikon) Epson P4000
    Canon XM1 (esta es de video, je je je)
    Novato pero aprendiendo...

  20. #20
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    Gracias Fossy pero..

    Lo que me da miedo, diria panico.... es todo lo que tengo en el PC con sus actualizaciones, aunque los archivos los tengo salvados.

    He sacado un pantallazo de los programas que tengo:


    Cuando cambie de PC hace más de un año, reinstalar todo me costo lo mio. Por eso me acuerdo y me da la risa, y aunque me fastidia estar sin las funciones que menciono, voy a esperar por lo menos a sentirme con fuerza de acometer la tarea.

    De todas las formas:

    Gracias por la sugerencia

  21. #21
    Avatar de chewbacca
    chewbacca no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    06 nov, 05
    Ubicación
    Madrid
    Mensajes
    891
    Post Thanks / Like
    Bueno, pues como veo que al final estás recopilando consejos, continúo con lo que tenía pensado:

    Apagas el ordenador y desconectas todo. Enciendes, te conectas a WindowsUpdate y metes todas las actualizaciones disponibles. Reinicia. Entras en la web del fabricante de tu placa base, y te bajas los últimos drivers. Los instalas siguiendo las instrucciones que vendrán adjuntas (irán clasificadas por Sistema Operativo y es recomendable seguirlas). Reinicias y empieza a conectar dispositivos, uno a uno y reiniciando cada vez.

    Para que no pierdas nada, puedes hacer como te dijeron una imagen con Ghost del sistema, o establecer puntos de restauración del sistema operativo antes de cada cambio/instalación (no funcionan del todo bien, pero pueden ayudar en un momento dado).

    Si ninguno de las pruebas que te proponemos funcionara, pues si que tendrás que reinstalar, aunque por el problema que describes no creo que sea necesario. Y estoy de acuerdo contigo, siempre es un poco pesado y da pereza.

    Suerte y un saludo.

  22. #22
    Avatar de als
    als
    als no ha iniciado sesión Avatar by Yo Bisbo,,,
    Ingreso
    29 jul, 05
    Ubicación
    Valladolid
    Mensajes
    3,355
    Post Thanks / Like
    No es necesario que formatees , ni pierdas nada de nada, cuando los dispositivos USB entran en conlifcto es complicado maxime dado el numero de ellos que tienes, es una de las maravillas de XP,,,tienes que hacer lo siguiente:
    Insertas el CDROM deXp y arrancas la BIOS desde CDROM, empezara la instalacion ,no te preocupes no pasara nada hasta que llegues al punto en el que te pide pulsar F8 , despues te dice,,"Buscando instalaciones anteriores, pues bien es despues de este paso cuando has de decirle ,," RESTAURAR LA VERSION QUE YA TIENES INSTALADA", te hara una instalacion de los archivos que puedas tener corrompidos,, pero lo mas importante esque esto has de hacerlo con todos los dispositivos USB conectados y encendidos,,No te preocupes no perderas nada de lo que tenias instalado,,
    Si te equivocas no aceptes, ni instalacion nueva , ni formateo por supuesto,,vuelve a arrancar dede CDROM, y comienzas el proceso,,
    Tardara lo mismo que una instalacion nueva,,, si despues de esto te deja algun USB sin instalar, instala solo los drivers del fabricante nada de software,tambien deberias a ctualizar la BIOS, no es complicado si el equipo es de ultima generacion, suelen llevar soft en el CDROM de la placa Base para ello desde Windows..
    Espero se te solucione.
    Salu2..
    pd: NO SOY PARTIDARIO DE TANTO CONCENTRADOR , TE ACONSEJO QUE POR POCO MAS DE 30 EUROS METAS UNA PCI A USB INTERNA,SI ESQUE LA PLACA NO TIENE CONECTORES INTERNOS QUE SEGURAMENTE LOS TENGA PARA PONER SOLO LOS SLOTS TRASEROS CONECTADOS DIRECTAMENTE A PLACA Y ES MAS BARATO.. LAS TIENES DE 4 Y 6 USB,, CON ELLO YA PODRAS SUPRIMIR ALGUN CONCENTRADOR...
    Última edición por als; 19/02/2007 a las 11:28
    Nikon D2x/Canon PowerShot Pro 1/ /Nikon 18-135 DX/Nikon 55-200 VR//Nikkon 35-80/Kikon 50 1.4 Manual/Exakta 500mm Manual Focus/Nikon SB 800// Metz 54 MZ4 //


    "La mujer no se mide de los pies a la cabeza, sino del corazón al infinito."



  23. #23
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    Muchas gracias por la información....

    Cita Iniciado por als Ver mensaje
    No es necesario que formatees , ni pierdas nada de nada, cuando los dispositivos USB entran en conlifcto es complicado maxime dado el numero de ellos que tienes, es una de las maravillas de XP,,,tienes que hacer lo siguiente:
    Muchas gracias por la información...

    Trabajo desde casa con el PC, y me daba escalofrios formatear, aunque tengo salvados los archivos que genero y tambien las fotos...

    No soy experto en informatica " Solo como usuario " y tengo otro problema ya que el Windows XP venia cargado con el ordenador Compaq y aunque tiene una pegatina con el nº de serie 25 cifras, no tengo el DVD.

    El ordenador hárá ahora 2 años, y no recuerdo bien como, pero cuando lo tenia en casa hice un DVD de recuperación que me recomendaba Compaq, que según creo lleva los programas, controladores y el sistema operativo que traia de fabrica.

    ¿ Podria seguir tus recomendaciones con este DVD ?

    ¿ Lo puedo hacer yo, sin peligro de estropear algo, que luego me arrepentiria ?

    ¿ O por lo contrario, lo llevo a la casa Compaq y que lo actualicen ellos, aunque tampoco me fio, suelen formatear y se olvidan de complicaciones; una vez en el portatil de mi mujer, paso algo parecido ( no recuerdo el qué ) y tomaron ellos la decisión de formatear el PC eso sí me dieron una copia con los archivos propios ?.

    ¿ Tambien lo puedo llevar a un PC City que tengo cerca de casa y tienen un taller de informatica, al menos tienen 6 personas, supongo que al menos una de ellas sepa hacer esto.. ? Como comprenderas no es una cuestión de +/- 100 € sino que me lo hagan bien y rápido.

    Leyendo tus recomendaciones, tengo disponibles 2 espacios para ampliaciones de tarjeta. ¿ Si compro una de 6 USB, sin actualizar el XP, puede ser que al hacer la instalación, al menos estos 6 UBS me funcionen ?, con estos y con los que ahora me funcionan me resolverian el problema

    Te agradezco la información facilitada y como era de suponer con el XP, para resolver este problema formatear es matar moscas a cañonazos y basta con lo que me estas indicando, aunque ni los Srs de iomega, ni de Samsung ni los del compaq, me han sabido dar una respuesta.

    Gracias y si me das alguna indicación respecto a las preguntas formuladas, cuando vaya por Valladolid nos tomamos unos Cigales, lo pago yo....
    Última edición por Eugenio 2222; 19/02/2007 a las 13:42

  24. #24
    Avatar de als
    als
    als no ha iniciado sesión Avatar by Yo Bisbo,,,
    Ingreso
    29 jul, 05
    Ubicación
    Valladolid
    Mensajes
    3,355
    Post Thanks / Like
    Cita Iniciado por Eugenio 2222 Ver mensaje
    Muchas gracias por la información...

    Trabajo desde casa con el PC, y me daba escalofrios formatear, aunque tengo salvados los archivos que genero y tambien las fotos...

    No soy experto en informatica " Solo como usuario " y tengo otro problema ya que el Windows XP venia cargado con el ordenador Compaq y aunque tiene una pegatina con el nº de serie 25 cifras, no tengo el DVD.

    El ordenador hárá ahora 2 años, y no recuerdo bien como, pero cuando lo tenia en casa hice un DVD de recuperación que me recomendaba Compaq, que según creo lleva los programas, controladores y el sistema operativo que traia de fabrica.

    ¿ Podria seguir tus recomendaciones con este DVD ?

    ¿ Lo puedo hacer yo, sin peligro de estropear algo, que luego me arrepentiria ?

    ¿ O por lo contrario, lo llevo a la casa Compaq y que lo actualicen ellos, aunque tampoco me fio, suelen formatear y se olvidan de complicaciones; una vez en el portatil de mi mujer, paso algo parecido ( no recuerdo el qué ) y tomaron ellos la decisión de formatear el PC eso sí me dieron una copia con los archivos propios ?.

    ¿ Tambien lo puedo llevar a un PC City que tengo cerca de casa y tienen un taller de informatica, al menos tienen 6 personas, supongo que al menos una de ellas sepa hacer esto.. ? Como comprenderas no es una cuestión de +/- 100 € sino que me lo hagan bien y rápido.

    Leyendo tus recomendaciones, tengo disponibles 2 espacios para ampliaciones de tarjeta. ¿ Si compro una de 6 USB, sin actualizar el XP, puede ser que al hacer la instalación, al menos estos 6 UBS me funcionen ?, con estos y con los que ahora me funcionan me resolverian el problema

    Te agradezco la información facilitada y como era de suponer con el XP, para resolver este problema formatear es matar moscas a cañonazos y basta con lo que me estas indicando, aunque ni los Srs de iomega, ni de Samsung ni los del compaq, me han sabido dar una respuesta.

    Gracias y si me das alguna indicación respecto a las preguntas formuladas, cuando vaya por Valladolid nos tomamos unos Cigales, lo pago yo....


    Pues deberias intentarlo, cuestan poco y es posible que se te solucione el problema, en el momento que tengas pinchada la PCI a USB, esta te funcionara sin ningun problema,,y es posible que el resto de dispositivos tambien, en el peor de los casos no habras desperdiciado dinero siempre agradeceras tener esos puertos a mayores USB,,sin necesidad de concentradores..
    No te fies mucho de ingenieros de PC City,, no porque sean de PC City que no tengo nada en contra sino por lo que tu bien has apuntado,, de 6 alguno sabra???? en teoria si, en la practica es otra historia, te aseguro que veo cada canallada que asusta...
    Respecto al DVD de recuperacion, que dices no te vale para lo que yo te he dicho, necesitas uno que contenga el Sistema operativo completo,
    No obstante y si has terminado la garantia te aconsejo que pases del XP home que sera el que lleve tu PC al profesional +sp2,,el Home es una pena de SO...
    Salu2..
    Salu2.
    Nikon D2x/Canon PowerShot Pro 1/ /Nikon 18-135 DX/Nikon 55-200 VR//Nikkon 35-80/Kikon 50 1.4 Manual/Exakta 500mm Manual Focus/Nikon SB 800// Metz 54 MZ4 //


    "La mujer no se mide de los pies a la cabeza, sino del corazón al infinito."



  25. #25
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    Muchas gracias...

    Después de comer me voy al PC City y compro la tarjeta de ampliación USB, y a ver que pasa.

    Ya te comentaré....

    Gracias por las molestias...

  26. #26
    foucellas no ha iniciado sesión Habitual
    Ingreso
    11 ene, 05
    Ubicación
    barcelona
    Mensajes
    234
    Post Thanks / Like
    A veces, no sé si será este el caso, funciona la opción en Accesorios, Herramientas del sistema Restaurar Sistema a un punto anterior.

  27. #27
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    Nuestro gozo en un pozo...

    Cita Iniciado por als Ver mensaje
    Pues deberias intentarlo, cuestan poco y es posible que se te solucione el problema, en el momento que tengas pinchada la PCI a USB, esta te funcionara sin ningun problema,,y es posible que el resto de dispositivos tambien, en el peor de los casos no habras desperdiciado dinero siempre agradeceras tener esos puertos a mayores USB,,sin necesidad de concentradores..
    Salu2..
    Salu2.
    He comprado una tarjeta Belkin, PCI de 4 USB externos y uno interno, y nada.

    Los pasos seguidos han sido:

    La inserción de la tarjeta en el PC, sin problemas.

    Al poner en marcha el ordenador, me dice que tengo un nuevo Hardware de Controladora de bus serie Universal, lo intenta instalar y me dice error en la instalación.

    Despues vuelve con otro mensaje de hardware Controladora de host abierto NEC PCI a USB, y tampoco se instala, me vuelve a decir error en la instalación.

    Viendo que no funcionaba he cargado los Driver del CD Rom que trae, los cargo y me dice que reinicialice otra vez el ordenador.

    Al volver a arrancar vuelve otra vez con la misma historia de error en la instalación.

    Como es un toston cada vez que enciendo el ordenador, este intenta instalar los driver, voy a quitar la tarjeta y aunque me ha costado solo 30 €, voy a ver si me admiten la devolución.

    De todas las formas gracias por la información, bueno ya veré lo que hago.

    Gracias..

  28. #28
    Avatar de als
    als
    als no ha iniciado sesión Avatar by Yo Bisbo,,,
    Ingreso
    29 jul, 05
    Ubicación
    Valladolid
    Mensajes
    3,355
    Post Thanks / Like
    Pues ya siento que no te haya valido , pero si una cosa tan simple como la instalacion de este tipo de targetas te ha dado tantos problemas esta claro que hay un desbarajuste importante en ese SO..
    AL final tendras que formatear y volver a instalr, dudo mucho que con la opcion que te he dado solciones algo,,tendras que plantearte una reinstalacion limpia.
    A veces es preferible esto que dar cienmil vueltas para al final tener que hacerlo,
    da mucha pereza por todo lo que tenemos instalado pero es la unica solucion,,
    No obstante como ultimisma opcion puedes probar varias cosas.
    1º- Haz un scandisk
    2º-Pasa una utilidad tipo Ccleaner y borra todo lo que te encuentre que no vale para nada , estoy seguro que tienes archivos, y entradas de registro invalida a patadas,.
    3º-Desfragmentado de Disco.
    4º-Borra todos los controladores,,TODOS,red, USB, etc etc.., deja para los ultimos los del HDD, pues se quedara tieso cuando los borres,
    5º-Reinicia manualmente y deja que se instalen solos uno a uno,con los dispositivos USB desconectados, es posible que te pida el CDRM para alguno de ellos..yo de ti no devolveria la tarjeta si instalas el SO, desde cero se te instalara sin problemas y tendras 4 USB integrados,,,
    y 6º y mas importante,, reza a la virgencita para que se te solucone,, pero con devocion,,ehh, sino no vale para nada..

    Salu2..
    Nikon D2x/Canon PowerShot Pro 1/ /Nikon 18-135 DX/Nikon 55-200 VR//Nikkon 35-80/Kikon 50 1.4 Manual/Exakta 500mm Manual Focus/Nikon SB 800// Metz 54 MZ4 //


    "La mujer no se mide de los pies a la cabeza, sino del corazón al infinito."



  29. #29
    Avatar de DKJEPAME
    DKJEPAME no ha iniciado sesión Habitual
    Ingreso
    24 ene, 05
    Ubicación
    Alicante
    Mensajes
    354
    Post Thanks / Like

    Tarjeta USB

    Eugenio, cuando describes que lo primero que haces es insertar la tarjeta , me extraña un poco, pues yo tengo dos, en ordenadores diferentes puestas y lo que me recomendaban encarecidamente es que instale los drivers de la misma antes de pincharla al igual pasa con los dispositivos de red WIFI vía USB , siempre te dicen lo mismo, primero instalar el software y despues pinchar. Habría que ver si en el CD de la tarjeta vienen sólamente los drives o algún fichero ejecutable.

    Saludos
    D70-D200

  30. #30
    puxa no ha iniciado sesión Habitual
    Ingreso
    08 oct, 06
    Ubicación
    En ruta perpetua
    Mensajes
    738
    Post Thanks / Like
    Este hilo empieza a ser adictivo.
    Y ¿no se habrá jorobado el HUB donde se conectaba todo? Si no es asi y tienes el sistema atiborrado de "ladrones USB", simplemente esta colgando los que no puede alimentar. Jo, en estas cosas influye incluso la potencia de las fuentes de alimentacion, como se queden cortas a freir patatas.
    A ver que nos sale esta vez

  31. #31
    Eugenio 2222 no ha iniciado sesión Enganchad@ a los foros
    Ingreso
    05 dic, 06
    Ubicación
    Madrid
    Mensajes
    949
    Post Thanks / Like

    No, no es eso..

    Cita Iniciado por puxa Ver mensaje
    Este hilo empieza a ser adictivo.
    Y ¿no se habrá jorobado el HUB donde se conectaba todo? Si no es asi y tienes el sistema atiborrado de "ladrones USB", simplemente esta colgando los que no puede alimentar. Jo, en estas cosas influye incluso la potencia de las fuentes de alimentacion, como se queden cortas a freir patatas.
    Los Hub me reconocen algunos dipositivos y otros no, todavia tengo 4 USB libre en el PC y le ocurre lo mismo, es como si para algún tipo de Device, el sistema operativo XP haya perdido los drivers e incluso si los instalo, tampoco los reconoce.

    Gracias de todas la formas por el interes...


 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •