Registrarse
Resultados 1 al 10 de 10
  1. #1
    yoguibear no ha iniciado sesión Lleva poco por aquí
    Ingreso
    26 ene, 06
    Ubicación
    Las Palmas de G.C.
    Mensajes
    138
    Post Thanks / Like

    Dudas de uso de una lente macro

    Hola a todos:

    Pues después de mucho pensar me ayer me compré un Macro sigma 105 2.8 para mi Nikon D70s. Anoche empecé a probarlo, pero me han surgido un montón de dudas, debidas principalmente a mi ignorancia sobre la fotografía macro.

    1,. Yo pensaba que el factor de aproximación, de 1:1 a 1:4 lo podía elegir yo, pero me lo da el objetivo en función de parámetros que desconozco, imagino que de la distancia al sujeto enfocado. ¿Es cierto esto?

    2.- Estuve intentando manejar la profundidad de campo con el diafragma. Me fue imposible. Si ponía un modo algo automático, siempre de daba un diafragma de 3.5. Si ponía la cámara en manual, si dejaba el diafragma en 3.5 funcionaba, pero si lo pasaba a 5.6 o por el estilo para tener algo más de profundidad de campo la cámara de daba un error. como si no pudiera usar ese diafragma. ¿Que me ocurre?

    No estoy seguro de si este es el foro más adecuado para esta pregunta. Pero agradecería cualquier tipo de ayuda.

    Muchas gracias.

  2. #2
    Avatar de GMAN
    GMAN no ha iniciado sesión Gurú Ojodigitalero
    Ingreso
    04 nov, 05
    Ubicación
    L.A. oOMURSIAOo
    Mensajes
    5,362
    Post Thanks / Like
    Hola Yoguibear!

    No osy ni mucho menos un experto en macro,pero si qeu tengo ese objetivo,mira lo del error puede ocurrirte por la anilla en el acople de la camara al objetivo,que la tengas limitada o algo,pero si le quieres dar profundidad de campo ,olvidate por completo de f/32 para abajo que estara super reducido,lo mejor que puedes hacer para sacar macros bien definidos con mucha profundidad de campo,es usar un tripode con aperturas muy pequeñas (f/32) o con un flash para macros y si no el de la camara mismo,prar que puedas usar esas aperturas,como ya te he dicho,tampoco estoy muy experimentado en macro,pero esto es lo que te puedo decir yo....



  3. #3
    yoguibear no ha iniciado sesión Lleva poco por aquí
    Ingreso
    26 ene, 06
    Ubicación
    Las Palmas de G.C.
    Mensajes
    138
    Post Thanks / Like
    No entiendo muy bien lo que me quieres decir.

    La anilla de los diafragmas tiene un botón que la bloquea. En principio creo que lo uso bien. La bloqueo para los programas automáticos, y la libero para los manuales.

    Por otro lado fijate que no hablo de F32, sino de f3,5. Vamos que la profundidad de campo que me da es mínima. Aparte de que tenga que usar trípode o flash, la máquina no me deja ir a diafragmas mayores que el f3,5. Eso si estaba fotografiando cosas muy cerquita, a menos de medio metro.

  4. #4
    Avatar de JuanJ
    JuanJ no ha iniciado sesión Habitual
    Ingreso
    14 ene, 05
    Ubicación
    Málaga
    Mensajes
    510
    Post Thanks / Like
    Ese fallo es típico de electrónica cuando la cámara no reconoce el objetivo. ¿Son compatibles?. A ver si va a necesitar actualización . Limpia los contactos como han apuntado y a ver si alguien que tenga el mismo equipo puede aclarar algo más.


    Saludos.-
    Canon EOS SLR´s Digital 8,2 mp y 16 mp

  5. #5
    korg no ha iniciado sesión Lleva poco por aquí
    Ingreso
    10 may, 06
    Ubicación
    Girona
    Mensajes
    99
    Post Thanks / Like
    Cita Iniciado por yoguibear
    No entiendo muy bien lo que me quieres decir.

    La anilla de los diafragmas tiene un botón que la bloquea. En principio creo que lo uso bien. La bloqueo para los programas automáticos, y la libero para los manuales.

    Por otro lado fijate que no hablo de F32, sino de f3,5. Vamos que la profundidad de campo que me da es mínima. Aparte de que tenga que usar trípode o flash, la máquina no me deja ir a diafragmas mayores que el f3,5. Eso si estaba fotografiando cosas muy cerquita, a menos de medio metro.
    Buenas yoguibear, vemos si te puedo ayudar.... tienes que dejar SIEMPRE la posición del diafragma a f:32 con el bloqueo puesto. SIEMPRE!!! El cambio del diafragma se hace mediante la camara, no mediante el objetivo (el anillo de cambio de diafragmas es para camaras totalmente manuales). Luego debes poner la camara en modo "A" (prioridad de apertura), y con la ruedecita de delante(ahora no estoy seguro si es la de delante o la de atras) te permitira ajustar el diafragma de modo manual, veras como tu pones el diafragma que quieres y la camara ajusta la velocidad que toque.

    Si quieres hacer fotos macro te recomiendo que pogas la apertura a partir de f:16, y la velocidad sobre los 200. Para poder ajustar manualmente la abertura y la velocidad ponte en el programa "M". Evidentemente deberas usar el flash, porque si no no vas a ver absolutamente nada.

    En cuanto a el factor de ampliación es tal y como tu has dicho, este factor depende de la distancia a la que estes enfocando. Si quieres sacar un factor 1:1 deberas acercarte a lo que fotografies, y si quieres menos factor por ejemplo 1:4 te alejas un poco. Veras como en algun lugar del objetivo tienes el factor que estas obteniendo en cada momento.

    Espero que te haya aclarado un poco las cosas

    Saludos

  6. #6
    yoguibear no ha iniciado sesión Lleva poco por aquí
    Ingreso
    26 ene, 06
    Ubicación
    Las Palmas de G.C.
    Mensajes
    138
    Post Thanks / Like
    Gracias Korg:

    Probaré lo que me dices, no sabía lo de dejar siempre el anillo de diafragma bloqueado, seguro que ese era el fallo.

    Ya les cuento mañana.

    Un saludo.

  7. #7
    Avatar de jorgito
    jorgito no ha iniciado sesión Novat@
    Ingreso
    29 may, 05
    Ubicación
    Neverland
    Mensajes
    5,339
    Post Thanks / Like
    creo que se cual es tu problema, a medida que vas consiguiendo ampliación se pierde mucha luz y hay algunas aperturas que no se pueden usar, puede que venga de ahi el problema, en cuanto a la ampliación por supuesto que la eliges tu, pon el enfoque en manual y seleccionala, luego enfoca moviendote alante y atras y ya o tienes

  8. #8
    yoguibear no ha iniciado sesión Lleva poco por aquí
    Ingreso
    26 ene, 06
    Ubicación
    Las Palmas de G.C.
    Mensajes
    138
    Post Thanks / Like
    Lo de fijar la ampliación y luego moverme yo, no se ma había ocurrido, también lo probaré.

    Gracias.

  9. #9
    yoguibear no ha iniciado sesión Lleva poco por aquí
    Ingreso
    26 ene, 06
    Ubicación
    Las Palmas de G.C.
    Mensajes
    138
    Post Thanks / Like
    Bueno, ya he hecho mis primeras pruebas, y siguiendo sus consejos no he tenido más problemas, al final era mi inexperiencia. Muchas gracias por la ayuda

    Un saludo


    Última edición por yoguibear; 02/07/2006 a las 00:35

  10. #10
    Avatar de jorgito
    jorgito no ha iniciado sesión Novat@
    Ingreso
    29 may, 05
    Ubicación
    Neverland
    Mensajes
    5,339
    Post Thanks / Like
    me alegro mucho, ahora a disfrutar del objetivo y a subir fotos


 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •